NUEVOS Cursos de Oficios onLine
 

AMPLIFICADOR TECHNICS SU-Z11...Con defecto en la salida..

Seguir
hola amigos del foro.....
tengo este amplificador technics su-z11 en el taller con defecto en la salida que ya le cambie porque el que tenia estaba en corto circuito el IC es el STK2028....pero cambiado y todo no tiene audio...la fuente esta perfecta todas las tensiones la medi sin el integrado....al colocarle el integrado de salida nuevo hice las mediciones y en en los pines 1 y 16 tengo tension negativa -27V y en los pines 3 y 14 que son los que van a los parlantes tengo tension negativa -19V ....y segun el circuito plano que tengo en los pines 1 y 16 tengo que tener 1.2V positivo y en los pines 3 y 14 tengo que tener 0V por logica poque van a los parlantes....lo que si me di cuenta que calientan muchos los transistores Q302 y Q301 (2SA1123)
los medi pero aparentemente no estan en corto fuera del del circuito ...tal ves en dinamica cuando estan en funcionamiento las junturas se unan y se ponen en corto..digo yo...aparte medi todos los diodos y todos los capacitores electroliticos y estan bien.....bueno desde ya muchas gracias por alguna orientacion amigos...un abrazo para todos


  • hace 12 días

    Avatar de Ángel Morales

    Pata 1 y 16 llevan 1.2V. Es muy probable que Q302 y Q301 estén en corto por que la tensión de 27 que indicas solo puede llegar desde esos transistores.

  • hace 12 días

    Avatar de alberto2091

    si Angel yo pense lo mismo ya medi esos transitores fuera de circuito y dan como si fuera que estan bien....y de ahi me viene la confucion...ese comentario ya lo hice en la pregunta....pero lo que voy a hacer es cambiar los transistores y despues comento....gracias por la respuesta desde ya amigo

  • hace 12 días

    Avatar de alberto2091

    gracias Angel por el circuito.....ya lo tengo...pero igual muchas gracias....abrazo hermano

1 Solución propuesta

  • hace 9 días

    Avatar de alberto2091

    SIGO Angel con el defecto del techics SU-Z11 ...le cambie los dos transistores Q301 y el Q302 ..le puse otra salida nueva STK 2028...y ahora tengo en los transistores las tensiones de BASE 22V...EMISOR 22V...y COLECTOR -7V (Negativo) es la tension son las tensiones que tienen que llegarle a los pines 1 y 16 del IC de salida de audio STK 2028 Y lo correcto es que tenga 1,2V (positivo) ...y en los pines 3 y 14 que van a los parlantes tambien tengo tension negativa de -7V y tendria que ser 0V segun el circuito....y los transsitores calientan...ya revise todos los capacitores, R, cap. elec...etc.

  • hace 9 días

    Avatar de Ángel Morales

    Pasame los datos de esos transistores por favor.