NUEVOS Cursos de Oficios onLine
 

falla fuente atx

Seguir
hola gente del foro. espero que estén todos bien. les comento mi problema, la fuente de mi pc a empezado a fallar osea la pc enciende y  puedo estar sin problemas navegando y varias cosas mas, el problema sucede cuando le meto carga ya bien sea jugando o usándola para los programas de edición o de diseño, lo cual a su ves le mete carga a la fuente. Y esta unos segundos y se reinicia. Ahora el tema es que desarme la fuente y no vi nada malo ni capacitores hinchados, resistencias recalentadas ni bobinas en mal estado. Medí el capacitor de entrada y si daba un poco baja su capacitancia le agregue otro y hasta ahí fue una solución, pero ahora volvio el problema y ya no se que puede ser. la fuente es una ( Thermaltake Smart 750w 80 plus Bronze ) y y el consumo que tengo no supera los 500w. si alguien me puede guiar que debo medir o que puede ser me seria de mucha ayuda gracias. cualquier información extra pidan sin problema.


  • hace 12 días

    Avatar de Guiller Piro

    ya limpiasteis las memorias RAM con un borrador en la zona de contacto? / ya probasteis usándola arrancando en modo seguro presionando f8 ya que modo seguro inhibe los controladores a ver si es uno de esos echando broma? / ya probasteis que la fuente de poder este realmente este enviando todos los voltajes correctos. presta otra fuente y colócala o con un tester de fuente. / ya visualizasteis todos los capacitadores electrolíticos de la tarjeta madre para ver si no se ven abombados y requieren reemplazo? /

  • hace 12 días

    Avatar de LUIS_CBA_2012

    no no hice todo eso pero se que es la fuente porq le puse doble fuente y la pc se mantuvo bien... aparte trabaja bien hasta que le das mucha carga. por eso necesito saber que revisar en la fuente porq ya revise lo principal capacitores resistencias diodos y bobinas pero pareciaera estar todo bien. repito la pc anda todo y la uso para varias cosas pero hace reboot cuando se hago consumir mas energia. me explico ?

2 Soluciones propuestas

Te sugiero:
1. Volver a probar el condensador que cambiaste
2. Repasar bien las soldaduras en especial la de los transistores
3. Probar los transistores con un probador de transistores.
Después de cada punto prender y probar.
Comenta resultados
  • hace 11 días

    Avatar de LUIS_CBA_2012

    puede ser que el puente de diodos no este soportando la carga de los 220v ?

  • hace 11 días

    Avatar de josduart

    Yo no creo en esa posibilidad que esos deben soportar la carga, revisa si tienen alguna serigrafía busca en Internet que carga soporta.

Hola. Parece problema de capacitores, no solo debes probarlos con un capacímetro sino también con un probador ESR, alguno de ellos debe estar mal
  • hace 8 días

    Avatar de LUIS_CBA_2012

    si eso estaba pensando y estuve viendo de armar un esr casero con el clásico 555 como para tener una proximidad ya que no cuento con un medidor dedicado. pero no encuentro los chip que tenia y por la cuarentena en mi ciudad esta casi todo cerrado.