Tienda | Foros | Blogs
 

Motherboard HP Probook no enciende con el cargador solo con la bateria

Seguir
Hola amigos, mi laptop hp probook 450 g1 un día se apago de repente sin estar sometida a extres, cuando la probamos el Mosfet de entrada de corriente del cargador en la board el 8131 se calentaba inmensamente, lo extraemos y estaba en corte, aun así la maquina no prende, sin embargo son la batería sola si prende e incluso da video normalmente, alguien da una idea de como resolver esto?, se lo agradecería, ojo, aun no se ha puesto un Mosfet de reemplazo por miedo a que lo queme, lo que se hizo fue un  puente entre base y colector, la buena noticia es que prende bien con la batería, ayuda chikos.


  • hace 1 mes

    Avatar de bubytres
    Moderador

    cual es el modelo de la placa?

  • Of hermano solo tengo su numero de reemplazo 734083- 601, ya se le probo un mosfet y lo quemo tambien, incluso cuando se le pone mosfet ni con la batería funciona, que será chikos ayudarme.

  • hace 1 mes

    Avatar de bubytres
    Moderador

    tendria que fijarte si abajo del soporte del disipador no tiene un codigo impreso, por que no ubico si tiene esquema...

1 Solución propuesta

Puente entre base y colector? Es un MOSFET, asumo que debe ser el puente entre drain y source. Pero si ya hicieron el puente paso lo del miedo a que se queme, porque si había un sobreconsumo que lo quemo, todavía sigue existiendo. Por lo general se usa una fuente regulable y se limita la corriente para testear.
  • Gracias hermano, fue drain y source, pero es que ya se ha hecho de todo, se limpio la board, se midió todo y no hay corte, se le paso la pistola de calor a las piezas y nada, el problema sigue, lo único que no se ha probado es poner el mosfet, de momento se sabe q el corte esta localizado en el puente de carga del pin de carga xq sino como encendería solo con la beteria, eso si, si pones la bateria y el cargador, no prende de ninguna forma, solo acepta la bateria sola, otra cosa cuando pones el cargador el led del costado del pin de carga empieza a parpadear de color blanco, eso es normal

  • hace 1 mes

    Avatar de seekude

    Con lo que mencionas es casi seguro que está fallando el IC de carga, que a su vez hace la conmutación según diagrama usa un BQ24736RGRR. Señala cuál es el MOSFET que puentearon (pq4401, pu4401, pu4402). La otra que mencionaste que pasaste la pistola de calor por toda la placa, te recomiendo no hacerlo, ya que no va a solucionar nada, si hay componentes defectuosos no es la solución, solo va a empeorar las cosas ya que se puede dañar otro componente.

  • Ok hermano gracias, se le puenteraon el PR4403
    ya se le probo un mosfet y lo quemo también, incluso cuando se le pone mosfet ni con la batería funciona, que será chikos ayudarme.